Connectivity problems with upstream provider
Incident Report for Legal Monster ApS
Resolved
This incident has been resolved by our upstream provider. We apologise for the inconvenience caused.
Posted Jun 09, 2021 - 20:33 CEST
Identified
One of our upstream providers, Heroku, is experiencing network problems that are also affecting our service. Their engineers are currently investigating, and we will update this post when they provide further information.

We apologise for the inconvenience caused.

Further technical information can be found here:
https://status.heroku.com/incidents/2289
Posted Jun 09, 2021 - 19:02 CEST
This incident affected: Legal.js, API, and Management Portal.