Degraded performance
Incident Report for Legal Monster ApS
Resolved
We have been continuously monitoring performance, and the service is stable again at normal levels.

Our engineers identified the cause overnight, and are preparing an improvement to avoid similar degraded performance in future.

We apologise for the inconvenience this may have caused.
Posted Dec 09, 2020 - 10:55 CET
Investigating
A small number of widget requests are currently failing, and we are investigating the cause and possible solutions.
Posted Dec 08, 2020 - 23:55 CET
This incident affected: Legal.js.