Errors for some end-users when using our service
Incident Report for Legal Monster ApS
Resolved
Our pushed solution has solved the problem. We will continue monitoring.
Posted Oct 30, 2019 - 12:22 CET
Monitoring
We have released a fix and are monitoring the problem to ensure it is resolved.
Posted Oct 30, 2019 - 12:14 CET
Identified
We have identified a problem with our consent collection service, and a fix is in progress. We apologise for the inconvenience, and will post another update soon.
Posted Oct 30, 2019 - 11:57 CET
This incident affected: Legal.js and API.