Service interruptions
Incident Report for Legal Monster ApS
Resolved
We still see all the services running. We will continue to monitor our services.

We apologize for the downtime.
Posted 4 months ago. Jun 06, 2019 - 00:33 CEST
Monitoring
It seems like services are getting back online, we continue to monitor the performance of our networks.
Posted 4 months ago. Jun 06, 2019 - 00:29 CEST
Update
Our supplier is continuing to work on a fix for this issue.
Posted 4 months ago. Jun 06, 2019 - 00:27 CEST
Identified
The error is due to SSL errors on our supplier's network. We are monitoring the situation while they work to solve the issue.
Posted 4 months ago. Jun 06, 2019 - 00:15 CEST
Investigating
We are right now experiencing service interruptions, our hosting supplier is work on it.
Posted 4 months ago. Jun 06, 2019 - 00:12 CEST
This incident affected: Legal.js, API, and Management Portal.