Service outage
Incident Report for Legal Monster ApS
Resolved
Our DNS provider has resolved this incident, and our services are back to normal operation. We apologise for the inconvenience caused.
Posted Jul 18, 2020 - 00:13 CEST
Update
Our services are continuing to function normally again. We are monitoring for any further problems, and will update again when our provider resolves the situation.
Posted Jul 17, 2020 - 23:46 CEST
Monitoring
The problem has been identified as being caused by our DNS provider, who are aware and are investigating.

Our services appear to be functional again, and we are monitoring our status.
Posted Jul 17, 2020 - 23:42 CEST
Investigating
We are aware of a significant service outage, which appears to be caused by our domains failing to resolve through our infrastructure provider.

We are investigating, and will update this status as soon as possible.
Posted Jul 17, 2020 - 23:35 CEST
This incident affected: Legal.js, API, Management Portal, and Cookie scanner.